ver.5.00 m33-4

Ver el tema anterior Ver el tema siguiente Ir abajo

ver.5.00 m33-4

Mensaje  ZaCkGK el Sáb Dic 06, 2008 5:02 am

Bueno hoy salio el update 4 de la version 5.00M33
Mejoras:
- La velocidad seleccionada para umd/iso correctamente no fue cerrada en algunos nuevos juegos que usaron scePower_EBD177D6 en vez de scePowerSetClockFrequency para cambiar la velocidad.
- UMD/ISO ajustes de velocidad ahora se aplican a juegos PSN también.
- Libupdown.prx fijo que conecta a dark-alex.org en vez de sony cuando permiten comprobaciónes de npsignin_plugin para una nueva versión y la actualización de m33.
- el descriptor de archivo iso no fue cerrado en el borrado del driver
- Añadido una orden de apagado a vshmenu.
Descargar:
http://www.megaupload.com/?d=566GVE6P
PD: yo de momento no lo voy a actualizar XD

ZaCkGK
Miembro
Miembro

Cantidad de envíos : 1141
Edad : 25
Reputación : 3
Fecha de inscripción : 07/08/2008

http://clangk.hightoxic.com

Volver arriba Ir abajo

Re: ver.5.00 m33-4

Mensaje  GK Txe el Sáb Dic 06, 2008 3:08 pm

gracias por la info zack, yo tampoco creo que actualize...

GK Txe
Soldado - Ikariam
Soldado - Ikariam

Cantidad de envíos : 1405
Edad : 23
Reputación : 4
Fecha de inscripción : 05/09/2008

http://www.clangk.hightoxic.com

Volver arriba Ir abajo

Re: ver.5.00 m33-4

Mensaje  GK cabal el Sáb Dic 06, 2008 3:23 pm

Gracias zack yo ya la actualice Very Happy y me va igual todos los plugins.
ves ya tengo en nuevo cf.

GK cabal
Admin
Admin

Cantidad de envíos : 179
Reputación : 0
Fecha de inscripción : 24/08/2008

Volver arriba Ir abajo

Re: ver.5.00 m33-4

Mensaje  Gk-Terry el Vie Dic 12, 2008 6:34 pm

Holas yo ya tengo tanben actualizada mi psp hace tienpo XD y se te ah olvidado un detalle q ahora con esta version 5.00m33-4 no hace falta posloader para los juegos de psx1 ya q con la version ya arrancan bien conprovado.Porque estube provando con el ff9 q te dije q se me quedava pillado en el bosque maldito ps ya no XD por cierto cuando tenga un rato lo posteo.




dew saludos

Gk-Terry
Admin
Admin

Cantidad de envíos : 120
Edad : 26
Reputación : 0
Fecha de inscripción : 02/11/2008

Volver arriba Ir abajo

Re: ver.5.00 m33-4

Mensaje  GK cabal el Vie Dic 12, 2008 7:12 pm

Gk-Terry escribió:Holas yo ya tengo tanben actualizada mi psp hace tienpo XD y se te ah olvidado un detalle q ahora con esta version 5.00m33-4 no hace falta posloader para los juegos de psx1 ya q con la version ya arrancan bien conprovado.Porque estube provando con el ff9 q te dije q se me quedava pillado en el bosque maldito ps ya no XD por cierto cuando tenga un rato lo posteo.




dew saludos
Eso de k no hace falta en esta version el popsloader esta por ver, tu k abras probado solo un juego solo de psx pero te digo yo a ti k si k hace falta el popsloader, o tu hazte a la idea k para k saca el popsloader Dark Alex, no creo k lo sake por gusto, te aseguro k algunos juegos no van si en popsloader tio. Saludos

GK cabal
Admin
Admin

Cantidad de envíos : 179
Reputación : 0
Fecha de inscripción : 24/08/2008

Volver arriba Ir abajo

ver.5.00 m33-4

Mensaje  ZaCkGK el Vie Dic 12, 2008 9:37 pm

yo x si acaso me dejo el pops pero gracias de todas formas terri x avisar salu2

ZaCkGK
Miembro
Miembro

Cantidad de envíos : 1141
Edad : 25
Reputación : 3
Fecha de inscripción : 07/08/2008

http://clangk.hightoxic.com

Volver arriba Ir abajo

Re: ver.5.00 m33-4

Mensaje  Gk-Terry el Dom Dic 14, 2008 2:40 am

Yo lo decia porque como el ff9 con el popsloader lo prove con todas las versione y no iva bueno ps fue provar con la 5.00m33-4 y me chuto.No he provado con todos los juegos de psx1 xd pude ser q halguno no valla.




dew

Gk-Terry
Admin
Admin

Cantidad de envíos : 120
Edad : 26
Reputación : 0
Fecha de inscripción : 02/11/2008

Volver arriba Ir abajo

Re: ver.5.00 m33-4

Mensaje  Contenido patrocinado Hoy a las 11:31 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.